Page 128 of 128 FirstFirst ... 2878118126127128
Results 2,541 to 2,554 of 2554

Thread: My S14a build

  1. #2541
    Guest Polofour's Avatar
    Join Date
    Jun 2012
    Location
    South west
    Posts
    231
    Rides
    0
    nice.

    are you using the BBCode link on FLICKR or the embed link? i just posted some more photos up and they are huge!!!

    probably me doing something wrong

  2. #2542
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Quote Originally Posted by sxbaz View Post
    looks great mate, so tidy and done properly. smidge jealous!
    Thanks Baz.

    Quote Originally Posted by Polofour View Post
    nice.

    are you using the BBCode link on FLICKR or the embed link? i just posted some more photos up and they are huge!!!

    probably me doing something wrong
    Sam, On the share page, click the 'Embed' tab. Then at the bottom there's a drop down list, change this to 'Large 1024 x 768'. That's what I'm doing with Flickr.

  3. #2543
    Guest Polofour's Avatar
    Join Date
    Jun 2012
    Location
    South west
    Posts
    231
    Rides
    0
    Quote Originally Posted by Daz View Post
    Sam, On the share page, click the 'Embed' tab. Then at the bottom there's a drop down list, change this to 'Large 1024 x 768'. That's what I'm doing with Flickr.
    Sorry for all the daft questions. I appreciate you taking the time to answer them.

  4. #2544
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Quote Originally Posted by Polofour View Post
    Sorry for all the daft questions. I appreciate you taking the time to answer them.
    Don't be daft dude. That's what we are here for. You've helped me out loads in the past .

    Sent from my SM-G935F using Tapatalk

  5. #2545
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Well, what a fantastic weekend it was at Rockingham. Was great to catch up with friends old and new.

    There were some showers of rain but overall the weather was pretty nice.

    Damson 200sx Project thread (1820)

    Drying off nicely.

    Damson 200sx Project thread (1821)

    Onto the car. Been checking loads of bits over the week to make sure everything would be ok.

    Did a very final check over in the pit garage before heading out onto the track and all was good.

    Damson 200sx Project thread (1822)

    Damson 200sx Project thread (1823)

    Damson 200sx Project thread (1824)

    Damson 200sx Project thread (1825)

    Damson 200sx Project thread (1826)

    Couple of photo's from JP, thanks buddy.

    Damson 200sx Project thread (1827)

    Damson 200sx Project thread (1828)

    Thanks to Wayne Black for this screenshot from a video. Loving the flames she was kicking out all weekend.

    Damson 200sx Project thread (1829)

    Last but not least, here's one of my better laps from the weekend. Will eventually start pushing more and more but I was very happy with this.



    Also, here's what she sounds like from the pit wall.

    Last edited by Daz; 08-08-2017 at 13:03.

  6. #2546
    Yorkshire Rep CMR's Avatar
    Join Date
    Aug 2009
    Location
    Pontefract, Yorkshire
    Posts
    1,066
    Rides
    0
    Sounded good on track Daz.

    My girlfriend took a good photo of your rear on the parade lap

    Excuse the rain and dashboard


  7. #2547
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Awesome. Cheers buddy.

  8. #2548
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Had a bit of smoke from the exhaust which was believed to be the turbo.

    So off it came.

    Damson 200sx Project thread (1830)

    But strangely, it all looks ok.

    Damson 200sx Project thread (1831)

    Damson 200sx Project thread (1832)

    Whilst the turbo was off I thought I'd remove the gearbox to sort out a leak from the rear of the engine. You can see where this is going.

    Gearbox off.

    Damson 200sx Project thread (1833)

    Gearbox out of the way.

    Damson 200sx Project thread (1834)

    I thought it was the rear crank seal that had failed but looking at the rear of the engine, it looks like the rear seal is fine and it actually the upper sump seal that has failed. Doh.

    Damson 200sx Project thread (1835)

    So no fecking around, I took the engine out all on my own lol. Really easy doing this now haha.

    Damson 200sx Project thread (1836)

    Then with some help I got the engine on the stand, spun it over and got it stripped down.

    Damson 200sx Project thread (1838)

    and there's the leak. Completely my fault but one that's a right pain to sort but live and learn.

    Damson 200sx Project thread (1837)

    By the end of the day, the engine was back in the car along with the gearbox.

    Damson 200sx Project thread (1839)

    Damson 200sx Project thread (1840)

    Also got some decent oil pressure and oil temp sensors to fit. Just waiting for my new Sandwich plate.

    Damson 200sx Project thread (1841)

  9. #2549
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    a little timelapse of the engine going in. It took ages lol.


  10. #2550
    South West Rep Evilchap's Avatar
    Join Date
    Sep 2006
    Location
    Devon
    Posts
    18,023
    Rides
    0
    Nice work on getting the job done - that getting the engine back in being a total pain seems familiar - we had the same problem with the MX5 and ended up giving up and putting it on a truck and taking it to a friends working garage where he wasn't cursed with being on a compound slope... turned out to be the work of seconds then!

  11. #2551
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    The issue we had was the engine hoist doesn't reach far enough with the bumper still on and without the exhaust manifold in place, the engine was leaning to one side.

    More on the exhaust manifold soon .

  12. #2552
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,217
    Rides
    0
    Lol, only takes a couple of mins to remove the bumper!

  13. #2553
    Guest
    Join Date
    Dec 2010
    Location
    Tenerife
    Posts
    57
    Rides
    0
    Just a quick question mate, where did you get those oil pressure and temperature sensor from? Any good sandwich plate that you can recommend ? Thank uuu

  14. #2554
    Guest Daz's Avatar
    Join Date
    Jun 2007
    Location
    Essex
    Posts
    16,952
    Rides
    0
    Quote Originally Posted by Actual_Ben_Taylor View Post
    Lol, only takes a couple of mins to remove the bumper!
    I know but the engine and gearbox were almost in before we realised lol.

    Quote Originally Posted by Drift Kef View Post
    Just a quick question mate, where did you get those oil pressure and temperature sensor from? Any good sandwich plate that you can recommend ? Thank uuu
    My mapper supplied them for me. The oil temp is a bosch sensor and the oil pressure is a KA Sensor (not the ford Ka).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •